foro y windows vista

Tema en 'Dudas y fallos' comenzado por DITO, 13 de Octubre de 2011.

  1. Si,ya se que el VISTA es una "grossen caca" pero es el que tengo en mi ordenador principal... el caso es que desde hace un tiempo el foro me sale desconfigurado...
    no sale con el fondo de la bateria que salia antes,sino negro como sobaco de Kunta Kinte...
    sin embargo en el portatil (XP) se ve de cojon de mico, antes se veia bien en los dos.
    se debe a alguna actualizacion? que debo hacer?
    os recuerdo que soy un autentico torpazo en esto de la informatica asi que si alguno me podeis ayudar,por favor que sea en el lenguaje mas para torpes posible.:sad:
     
  2. Monsieur Dito; a mi me pasaba lo mismo con el nuevo portatil, venia con el Vista de serie y es como un zurullo de camello pinchao en una estaca. No solo este foro, sino mas que visito, el facebook y sobre todo en las webs de descargas directas. Puedes instalar la version de antes; XP o bien si prefieres mantener las actualizaciones o el paquete office 2007, te recomiendo el windows 7.
     
  3. Lo suyo es que te pongas el windows 7, que es la versión final del Vista, el cual no ha dejado de ser una beta (producto sin finalizar) por el que han cobrado como si funcionase bien.

    Si por cualquier motivo no te viene bien, qué navegador estás usando?
     
  4. mozilla firefox
     
  5. Has probado con otros navegadores?

    Si aun así te va igual de mal, intenta actualizar a windows 7. Solamente he tocado un windows vista en mi vida, y aquello era lamentable, y hablo de una instalación limpia. El equipo iba muy mal. He huido de este como de la peste.

    :/
     
  6. actualizar a windows 7?
    y eso cuant vale?
     
  7. Ahm... no esperaba esa respuesta :/

    Bueno, pues vamos a lo más rápido y sencillo posible. Has probado con el navegador Internet Explorer 9, o Chrome ?
     

Comparte esta página