Fallo Pad de bombo Roland KD-8

Tema en 'Baterías electrónicas' comenzado por Lex Luthor, 31 de Julio de 2007.

  1. Es que voy tocando y me marca los golpes,pero a veces, me falla.No se escucha el golpe.Vaya mier*a.Me disponía grabar este finde y estoy bien jodido.Será fallo del Pad en sí??
    Me da a mi que aunque haga un "Factory Reset" no me va a valer de nada.
    Ayuda,please....
     
  2. Si el problema, como parece, es del pad, resetear el modulo no te va a servir de nada, eso está claro, y encima te cargas las configuraciones que le hayas podido hacer. Pero ¿has probado a tocar solo el bombo? lo digo porque puede ser que sí suene y con el jaleo[​IMG] no lo escuches, o que tengas el pedal mal colocado y se te pire algun disparo.. Yo creo que si suena a veces y otras no, puede ser que el piezo se te haya desprendido un poco, con lo que tendrías que desmontar el pad. A mi es que tocar los pads de goma me da un miedo..
    Suerte y ya contarás
     
  3. Gracias por contestar Porcaro!
    Tengo unos días para probar.EL Jack de conexión creo que tampoco es el problema.Ya te digo,son golpes puntuales,los cuales no suenan.Puede que sea lo que me dices del piezo,que ahí ya sí que supongo será rollo reparación del trigger y de eso no tengo ni idea.De todas formas voy a ir probando y ya te diré algo_Ojalá no sea fallo de Pad.
    Gracias por la info vecino!
     
  4. Es que lo raro es que solo se coma algunos golpes, porque los pads roland cojen todos los golpes, por rapido que seas. No había caido en lo del jack, que podria ser otra causa, pero suena raro raro...
     
  5. Por casualidad cuendo enciendes el módulo tienes el pedal del hit hat pisado???? Creo que si enciendes el modulo con el hit hat pisado, no lo hace de forma del todo correcta y pueden no funcionar bien algunos pads. A mi me pasó una vez que el modulo no me cogia la mayoria de los toques al bombo y se me pusieron de corbata...No creo que tu problema sea algo tan chorra pero, por agotar posibilidades que no sea...suerte.
     
  6. Es que la historia es extraña.golpeo sólamente el Pad de bombo y me pilla todos los golpes pero en el momento que hago/fusiono un ritmo,por ejemplo,con el Charles la cosa va bien hasta que me pasa lo citado de que NO se escucha algún golpe de bombo.Tengo que ir probando.Gracias por las respuestas...
     
  7. Prueba con el parámetro xtalk cancel (a ver si lo tienes demasiado alto)...

    Saludos
     
  8. Yepa!
    Gracias Krs666!
    Era ese parámetro.No había caido en absoluto.Muchas gracias company.
    Aupa Cornellà!!!
     

  9. A U P A ! ! ! !
     
Cargando...

Comparte esta página