Duda con una bateria tribal (sonido)

Tema en 'Baterías electrónicas' comenzado por Tiberian, 18 de Febrero de 2010.

  1. Un colega mío (me cago en el que no quiere registrarse, y no me toca otra que ayudarle), tiene una batería TRIBAL

    [​IMG]


    El problema, es que se ve que cuando graba los vídeos el sonido se distorsiona, y no suena como realmente lo escucha el oído humano.



    Si necesitáis algún vídeo en el Youtube...:

    http://www.youtube.com/watch?v=1eKJijoIsgI


    Si os fijáis el modelo es parecido, y también tiene alguna distorsión (no es el, es el material que me ha dejado para el post).


    Si sabéis como se soluciona esto, si es algo del ampli, de la batería en si... estará agradecido, y le obligaré a compraros una tama a todos :p :u:
     
  2. Me dice:

    "dilessto a tus hamijos dl foro prfa... si eso k haber si me lo pden slocionar para ntes del sbado ste, k he kdado cn mi hrmano pra hcrnos algnos covers, i asi los pdms grbr sin problemas"

    (a mi movil xD)


    traducido: que haber si para el sabado teneis respuesta , que quiere grabar unos covers sin problema alguno.
     
  3. Pues ya lo siento, pero solo con esa muestra no tengo muchos datos para estar seguro.

    Lo que si que me parece es que hay mucha saturación. El sonido está saturado.

    Pero no sé como lo ha grabado, si lo hace desde el micro de la cámara, si graba del sonido ambiente de salida del ampli, si la señal la saca del ears del módulo, o si conecta las tomas a un mezclador...

    En todo caso me inclino a pensar que el roblema está en la saturación y que deberá ajustar volúmenes.

    Siento no poderte decir más que eso... No sé.
     
  4. Yihaaaaaad!!!! xD


    El tema es cómo graba.


    Si lo hace con el micro de la cámara, que no lo haga así, o que se compre otra cámara.

    Si lo hace por línea (con cables desde el módulo hasta el PC o parecido), que ajuste volúmenes.


    De todas formas por aquí hay guías de cómo grabar, así que sin estar registrado puede leerlo igualmente ;)
     
  5. Un 10 Boris... veo que nos entendemos y me alegro!!. <img src="{SMILIES_PATH}/eusa_whistle.gif" alt=":-\"" title="Whistle" />
     

  6. Saturación de sonidos? al parecer me ha comentado que tenía los volumenes de los tambores y de todo completamente al máximo cada uno, imagino que debe de ser el problema.

    Gracias, si le sigue funcionando mal o algo, ya le obligo a registrarse entonces, ahora le linkeo esas guias.

    Gracias boris ^^
     
  7. es un problema que a mi me trae loco desde hace mas de 2 años, desde que la compre vamos....Y precisamente hoy he vuelto a conectar el dtxIV desde la entrada de cascos al line del pc(tarjeta audio de la placa) y bajando un poco el volumen de linea de entrada he arreglado ligeramente(casi nada) el petardeo. Es decir, sigue como el primer día, petardea que da "gusto", tanto en audacity como en el music maker....

    saludos

    por cierto, en cambio con un aparatito de guitarra para el pc via usb me suena muy bien, como se entiende eso? será la tarjeta de audio que tiene integrada la placa que es una mierda, no?
     
Cargando...

Comparte esta página