desconfiguracion de modulo

Tema en 'Baterías electrónicas' comenzado por pestuzo, 7 de Mayo de 2007.

  1. alguien sabe pq se me desconfigura el modulo?

    el tema esq hago mi kit de bateria con los sonidos q quiero, sensibilidades, volumenes y demas, y va de puta madre, pero al cabo de un par de dias, selecciono el nuimero donde grabe mi kit, y no hay nada...

    no es mas q volver a configurar, pero es una tocada de narices tener q hacerlo cada 2 dias.

    el modulo es un dtxpress3

    gracias.
     
  2. Eso es algo rarísimo, tío.... nunca lo había oído...
    :eek:
     
  3. Hola.

    Aparte del TD3, tengo un módulo YAMAHA Dtx V.2 (el antiguo) y me ocurrió ésto, no guardaba en memoria las configuraciones.
    El problema estaba en la pila interna (de estas de botón, como las que llevan los ordenadores en la placa base), la cambié y problema resuelto.
    Lo complicado fue saber donde estaba y como llegar hasta ella, pero con un poco de paciencia, ningún problema.

    Espero te sirva y sea esto.

    Saludos,
     
  4. tengo un colega que tenia una dtxplorer que le pasaba lo mismo y era por lo mismo que cuenta eduard.asi que cambia la pila,si esta en garantia que te la cambien y problema solucionado.un saludo.
     
  5. Yo tengo la DTXpress II y no he tenido ningun problema del tipo que comentais...

    Pero si, tiene que ser la pila. En las instrucciones del DTXpress II comenta que esto puede suceder y que seria por la pila interna, deberias de llamar al distribuidor y bla bla bla.... y pagar un paston xDDDD Si no te da miedo la electronica, metele mano que se arregla facilmente, sacarla, cambiarla por una de las mismas caractersiticas, y andando.

    SALUDOS!!!!
     
  6. sois los putos amos!!!
     
Cargando...

Comparte esta página