Defecto de fabrica...?

Tema en 'Baterías electrónicas' comenzado por Akantu, 3 de Julio de 2008.

  1. Buenas, acabo de comprar mi mps300/td3 y bueno le he puesto las mallas y tal y perfecto, esta genial, ahora bien he estado explorando el modulo y en determinadas modalidades propias del modulo (concretamente en la 7 y en la 21) el tom 3 suena de forma muy rara, no se por que puede ser, suena en plan como si estuviera mal grabado y se trastoca con otros sonidos de la bateria, no se como arreglarlo, tampoco me importa mucho, pero yo que se, hay alguna forma de arreglar esto? no se si se puede grabar de nuevo o algo. Tampoco se si merece la pena recurrir a la garantia por una cosa tan pequeña... vosotros que opinais?

    Un saludo
     
  2. Hola Akantu.

    Es muy raro eso que comentas.
    En el kit 7 y en el kit 21 del td3,está seleccionado el mismo tom.Concretamente el t1-3.
    Si el sonido estuviera mal pregrabado de fábrica,todos los toms t1-3 sonarían igual de mal.Peeeeeero,por ejemplo,en el kit 1 también esta preseleccionado para el tom 3 el mismo sonido(t1-3) y también debería sonarte mal.

    Yo te sugiero que selecciones ese tom en uno de esos kits y le cambies el sonido.Pruebas y luego vuelves a seleccionar el t1-3 (o el que tu quieras).
    Si esto no funciona,entonces ya sería mas misterioso y quizás si que tengas que hacer uso de la garantía,pero ya te digo,suena muy raro.

    Saludos.
     
  3. Muchas gracias, es que no he tocado casi el modulo, como se cambia de sonido en el kit?
     
  4. Bua he seguido mirando y efectivamente pasa con todos los kits que utilizan ese mismo sonido del tom 3, he probado poniendo otro pad y nada igual, no se como editarlo pero voy a tener k recurrir a la garantia...
     
  5. ¿Has mirado que no sea simplemente que se "distorsione" el sonido? Es decir, ¿como escuchas la batería(cascos, ampli)? ¿Te pasa tanto en la salida master como en la de auriculares, y a todos los volúmenes?
     
  6. Vale he hecho todas las comprobaciones, me pasa solo con auriculares y a volumenes bajos no me pasa (tg unos auriculares con entrada minijack que engancho con un adaptador a jack) he probado con la salida master y aparentemente no me pasa, tb he probado con altavoces (pk no tg ahora mismo un ampli) y tmp pasa ni a volumenes altos.
    Asi que supongo que seran los auriculares, cuales me recomendais a un precio razonable?

    Muchas gracias por todo
     
  7. Hay un hilo ya sobre el tema de auriculares. Pégale un vistazo ;)

    Yo tengo unos Stagg modelo nosequé (creo que lo puse en dicho hilo) que me costaron treintaypico euros y se oyen de vicio
     

Comparte esta página