Consultilla informática

Tema en 'Off topic' comenzado por pablomapex, 6 de Mayo de 2008.

  1. Hi!!!!!!!... bueno... que llevo ya vario rato aqui sentado y no logro encontrar o sacar nada en claro.

    Veamos. Estoy creando un reproductor flash que es totaaaalmente legal y gratis para un web site.

    El sitio te da un "wizard" que te ayuda a hacerlo para que luego pegues el código en tu página.

    La web del reprductor es :

    http://www.jeroenwijering.com/?page=wizard&example=22

    Es el que etsoy tratando de configurar.

    AHora bien.. antes lo habia hecho para un sólo tema... pero ahora me he aventurado y quiero hacerlo con una playlist... es decir.. que me quede a un lado la lista y que el usuario pueda hacer click y legeir lo que quiere escuchar directamente.

    EL problema justamente lo tengo en la playlist. No me entero bien como se hace.

    He visto varios ejemplos y la verdad no me entero como va esto.. Al parecer tengo que hacer en un archivo de notepad algo asi:

    <asx version=”3.0”>
    <entry>
    <ref href=”http://www.miservidor.com/musica/track01.wma” />
    </entry>
    <entry>
    <ref href=”http://www.miservidor.com/musica/track02.wma” />
    </entry>
    <entry>
    <ref href=”http://www.miservidor.com/musica/track03.wma” />
    </entry>
    </asx>

    donde reemplazaría cada direccion por la localización de mis archivos.

    Pues bien... no hay forma... nuse si es que la guardo mal o que... pero no me la abre.

    Alguien que entienda un poco y tire un cable???

    Muchas gracias

    ;)
     
  2. A ver, cosas que se me ocurren, tal vez algunas sean obvias, pero mejor curarse en salud:

    1. No tiene que ser un documento .rtf o .txt, sino un .asx (por lo que leo del código), y nombrado de la manera que solicita el flash player.

    2. El ASX es como el XML, al menos de estructura, y por lo que veo, las comillas están mal, son comillas angolsajonas creo, y deberían ser como estas "". Tal vez en apariencia son casi iguales, pero el código que representan es distinto.

    3. Prueba subiendo los tracks realmente y orientando a la playlist a los mismos tracks, tal vez el no encontrar un archivo real te crea el error.

    Voy a seguir ojeando la página, a ver si doy con la solución definitiva.
     

  3. Muchas gracias tio. estaba todo bien escrito. No eran las comillas. He aprendido algo nuevo. Quería que el reproductor me reproduciese archivos ubicados en otro hosting distinto al que tengo el reproductor. (uso uno muy viejo que tengo pa las cosas "livianas" y otro nuevo que me permite mucho mas tránsito.

    Habia que meterne nuse que cosa del commoncrative o algo asi...nuse.. rollo que me deje sacar las cosas del otro hosting. Opté por meter todo en el mismo y va bien.

    Ya ahora toca comerse la cabeza pa que quede como yo quiero, que de lenguaje informatico ni idea (soy economista..jajajaja)

    EN fin.. muchas gracias de todas formas ;)
     
  4. Lo que quieras, lo comentas, que parece interesante el player este y puede que lo use para próximos proyectos o encargos.

    =)
     
  5. hi again.. bue.. despues de mi breve viaje a Sevilla retomo la web que me está volviendo loco.

    Como os dareis cuenta no tengo ni minima idea de esto. Es simplemente un favor para my dad y bue.. sin querer me he metido en la faena.

    Resumo los problemas, ya no solo a nivel reproductor:

    1. LAS COSAS NO SE QUEDAN EN SU SITIO.

    Si abro la ventana normal, no problem.. todo se ve bien. Si la voy haciendo mas pequeña... zasss.. problema..la parte central de la web se me va pa abajo :S

    Seguramente habrá que añadir algún tipo de código.. pero ni idea.


    2. EL FIREFOX.


    Pues... si bien ahora se ve igual en firefox que en Explorer (un logro eh..jajaja) lo malo es que el bendito reproductor no lo puedo trastear. No me deja hacerle na de na.. aunq bue.. esto por ahora no me urge tanto.


    Pongo el código para los entendidos vale?




    ya digo..lo que mas me urge es que al cambiar el tamaño de la ventana las cosas no se me vayan al 5º pino.


    Muchas gracias de antemano nuevamente ;)

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
    <html>
    <head>
    <title>***Fotos***</title>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
    </head>

    <body>
    <p>
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="896" height="145">
    <param name="movie" value="baner MM.swf">
    <param name="quality" value="High">
    <embed src="baner%20MM.swf" quality="High" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="896" height="145"></embed></object>
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="120" height="690">
    <param name="movie" value="menufinal1.swf">
    <param name="quality" value="High">
    <embed src="menufinal1.swf" quality="High" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="120" height="690"></embed></object>
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="775" height="690">
    <param name="movie" value="Fotos2.swf">
    <param name="quality" value="High">
    <embed src="Fotos2.swf" quality="High" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="775" height="690"></embed></object>
    </p>
    </body>
    </html>
     

Comparte esta página