Ayuda informatica please!

  1. Hola! Vereis llevo dos dias de mala ostia con el ordenador. Resulta que tenia windows7 y empezo a darme pantallazos azules con algo de mi grafica ati. Bueno supuse que es el tipico conflicto entre nuevo sistema operativo y mi pc mas antiguillo asi que he formateado y he puesto de nuevo el XP de toda la vida. Y aqui llega la cuestion porque ahora justo despues de que carga windows se pone la pantalla negra y me sale a los segundos un pantallazo azul similar a este que he encontrado:

    [​IMG]

    Estoy hasta los....... OJOS! del error no se que hacerle ya! he formateado varias veces he instalado todos los drivers y por ultimo la grafica, he instalado la ultima version de los drivers, he instalado la version que me viene con el cd... TODO y no tengo nidea vamos.. y lo mas gracioso es que nunca me a pasado esto... a ver si alguno me ilumina y me da una ayudita plz :) gracias de antemano!
     
  2. A mi me pasó lo mismo... al final tuve que comprarme una tarjeta nueva y otra placa base... supuestamente un pico de tensión las quemó, pero a saber...
     
  3. Nuevos problemas, nuevas soluciones

    Para descartar problemas software, puedes probar a arrancar un live CD de GNU/Linux.

    No te puedo asegurar que arranque, pero si lo hace con normalidad, puede que se deba a un problema software (Windows es muy cabrón, y los drivers ni te cuento) y no de hardware.

    Si te animas, puedes descargarte esta ISO: http://softlibre.unizar.es/ubuntu/releases/karmic/ubuntu-9.10-desktop-i386.iso , grabártela en un CD (vale un regrabable) y arrancar desde él.

    No hace falta que instales nada, si arranca el Sistema Operativo y es usable, eso puede indicar que es problema de la instalación de Windows o cualquier cosa software.

    Si te animas y resulta que tienes problemas, coméntame que yo te ayudo.
     
  4. mismo problema que xanderiano...pero a mi solo fue supuestamente la placa base...
     
  5. A mí me pasó algo parecido y era el ventilador de la gráfica... cambié la tarjeta y listo...
     
  6. vamos que por ahora no son muy alentadoras las soluciones :S voy a probar la que me da twenty a ver. si veo que no funciona pos habra que llevarlo a la tienda para cambiarle algo que remedio.
    gracias!
     
  7. tengo entendido que ciertos modelos de tarjetas gráficas ATI dan problemas con windows vista, windows 7 y con el SP3 de windows XP!

    asi que prueba a instalar un windows xp solamente con el SP2 ;) y ya comentarás si se te arregla, pero ya vi más casos como el tuyo que se solucionaron asi.
     
  8. pues la verdad que he tenido que quitar la grafica y conectar la pantalla a la que viene integrada en la placa... y se soluciono, asi que tendre jodida la grafica lo mas seguro aunque de todas formas voy a llevarla a una tienda de aqui cerca que son muy enrollados y me ayudaran sin coste! gracias a todos!