[AYUDA]Falta de sensibilidad: Bombo MPS-100

Tema en 'Baterías electrónicas' comenzado por Raizhen, 17 de Diciembre de 2010.

  1. Bueno pues tengo el pad de bombo que viene con la MPS-100, para concretar más es este:
    [​IMG]

    El caso es que en realidad es un pad como el de los toms con un enganche y resulta que los pads de toms puedo tocar suave y suena el golpe bajo, pero el pad de bombo a veces hasta dando fuerte le cuesta reconocer el golpe y enviar el sonido. Quisiera saber si se puede solucionar de alguna manera y si pudiera ser fácil y gratis mejor xD.

    Y es que ya comprar un pad de bombo de malla ya me sale por más de 100 € mínimo x_X.

    Espero haberme explicado bien.

    PD: si alguien sabe como silenciar un poco el golpe sin tener que bricotunear demasiado (que seguro que me lo acabo cargando) que me lo diga XD.


    Un saludo y gracias de antemano.
     
  2. Hola

    1- Intenta ajustar parámetros de sensibilidad del bombo en el módulo (míratelo en el manual) :ok:

    2- Pásate por aquí, a lo mejor te sirve para solucionar el problema:

    http://www.batacas.com/foros/showthread.php?t=55098

    (con mil perdones, por la inmodestia de la autocita)

    Un saludo. K
     
  3. A mi me paso lo mismo al desmontar la mia para unos ensayos con un grupo.
    Al montarla de nuevo en casa,al tocar el crash y el charles,me sonaba el tom1 tambien.
    En mi caso,con un modulo dtxpress IV tuve que bajar la ganancia del tom1 y solucionado.
    Una prueba es sacar el tom que incordia y cojerlo con la mano,al tocar ya no debe sonar doble,y al ponerlo,coje vibraciones y suenan los dos a la vez...

    Saludos.
     
  4. Creo que no me habéis entendido bien, a lo que me quería referir es que en comparación los pads de tom y caja suenan dando flojo con la baqueta, pero el bombo si no le doi una buena hostia es como si no recibiera la señal el trigger y no envía el sonido del bombo. No se si será problema del pad de bombo o es que en la mps100 (tribal drumtrack) el pad de bombo tiene poca sensibilidad :S.

    PD:
    Que yo sepa, en mi modulo de mps100, ya que es la gama más baja diría no tiene ningún parámetro de ese estilo, solo el de subir y bajar volumen del pad, pero si no recibe la señal no importa el volumen que le ponga.



    Espero haberme explicado mejor ahora, gracias por todo.
     
  5. hola raizhen:

    pues mira, tengo tu misma bataca, lo que hice fue lo siguiente, :

    desmonte el pads
    compré goma eva y unas bayetas en el lidl, menos de 1 euro
    las corte en circulo, del díámetro del pad
    monté de nuevo.
    y listo, me pasaba lo mismo que a ti, ahora suena fuerte sin darle demasiado
    lo otro.........buscale dandole con la mano o con la baqueta la zona donde suene más, ya que me he dado cuenta que no suena igual en toda la extension del pads, en mi caso es tiendo a la zona izquierda hacia abajp,según eso ajuste el mazo del bombo para que diera justo ahi.........ahora no tengo problemas, me va excelente


    espero te resulta, ya nos cuentas
     

  6. Muchas gracias por la respuesta, pero tengo unas dudas: quitaste algo de dentro del pad y lo que hiciste fue añadir la goma eva y las bayetas? Y las bayetas de limpiar dices? xD Y cuantas usaste de cada 1 goma eva y un par de bayetas?

    Siento el acoso pero me interesa bastante XD
     
  7. hola!!

    mira, puse 1 de goma eva, solo una capa, mes una capa de la bayate "ultraabsorbente".............................., una de cada y cero problemas, no debes quitar nada, aaahh se me olvio en el anterior post, ademas de eso, de las 2 capas extra, envolví el mazo del bombo en una bayeta, te sobraran, pues las del lidl son grandes, y sabes, ni siquira me ha molestado el vecino, va cojonudo esto!!!!

    una pregunta.....tu sabes como conectar la bateria al pc???? llevo 2 dias con cubase y el ezdrummer y no pasa nada...............
     
  8. Pues muchas gracias por todo, por cierto la goma eva también la venden el lidl, o en el lidl solo venden las bayetas ultrabsorbentes?

    En eso no puedo ayudarte, lo he intentado y no se porque nunca me cargaba las librerías, me ponía 0 mb en ezdrummer :S, lo único que se es que es mediante la interfaz midi to usb.
     
  9. hola:

    en el lidl la bayeta, la goma eva en una papeleria o en el chino mas cercano

    yo ya estoy verde con esto del ezdrummer............no suena nada, pero se ve en pantalla cuando golpeo un pads...............

    saludos
     
  10. Eso mismo me pasaba a mi con el ezdrummer, me marcaba que daba al pad, pero no me cargaba ningún tipo de librería :S. Si descubres algo avisame que me interesa y muchas gracias por todo.
     
  11. Hola, amigos a ver si con esto se rdespejan dudas, empezaré desde el principio:
    1ºabre un canal instrument VST o una pista midi si es una version antigua de Cubase o Nuendo
    2º al cargar un instrumento te pedirá que instrumento, selecciona EZDummer(si es version antigua ve a "dispositivos/instrumento vst/y ya ahí cargas el EZ ) y automaticamente veras el interface de dicho instrumento y a la derecha veras una barra que se está cargando, una vez que se ha cargado ya se puede jugar con el, para eso tienes que apretar el boton de grabacion de dicho canal, si no, no sonará, para probar haz click con el raton en cualquiera de sus elementos, si suena es que vamos bien
    3ºuna vez hecho esto en el proyecto selecciona el canal midi o VST donde has cargado EZ y a la izquierda veras bajo los controles de volumen,panorama los contoles de ajuste de entradas y salidas midi, en el primero selecciona la bateria electronica (si tiene drivers aparecera el nombre de tu modulo, si no solo pondra"dispositivo usb midi" y en mi caso que normalmente uso un teclado, siempre, siempre tengo que conectar antes el teclado usb al pc, si lo conecto despues de abrir cubase, no lo reconoce y por lo tanto no funciona) despues en la salida midi selecciona EZDrumer y dicho esto, a partir de ahora ya tendrias que poder tocar el ez con tu bateria electronica.
     

Comparte esta página