Ayuda con pedal Yamaha

Tema en 'Pedales' comenzado por phrank, 26 de Agosto de 2009.

  1. Hola compañeros: tengo un problema con un doble pedal Yamaha mas concretamente el DFP780 de cadena simple, es el pedal principal el que me lleva unos dias dando dolor de cabeza;
    tengo el muelle tensado a tope y aun asi el pedal esta casi con recorrido nulo, vamos que esta muy abajo con nada que lo pisas ya haces tope en la plataforma, en reposo entre la maza del esclavo y del principal habra unos 5 cm de distancia, luego al tocar se suele quedar atascado cuando haces dobles golpes, pues bien no se como meterle mano:(, que me recomendais:
    1: cambio el muelle que quizas este dado de si, por otro mas corto por ejemplo.
    2: tenso o corto un eslabon a la cadena?? en este caso orientadme de como hacerlo que estoy perdio<img src="{SMILIES_PATH}/eusa_whistle.gif" alt=":-\"" title="Whistle" />
    o 3: mando el pedal a tomar por culo y me pillo otro ( esto ultimo mas jodio por la puta economia ).
    Todas las ayudas seran recibidas como agua de mayo:ok:
     
  2. Eso lo solucionas con una llave de afinar o como mucho una allen.
     
  3. :-k:-k pero...??
    Gracias tio pero dime como lo hago!!!
    Guiad al ciego!!<img src="{SMILIES_PATH}/eusa_whistle.gif" alt=":-\"" title="Whistle" />
     
  4. Lo que tienes que hacer es liberar la fijacion que hay entre el eje del pedal maestro y lo que es el mecanismo de plataforma-cadena-enganche-maza. Esto lo debes poder hacer o bien con una allen o bien con una de afinar, seguro.

    [​IMG]

    Luego colocas la maza donde la quieras, seguramente a la misma altura que la del esclavo, y te subira la plataforma (porque estas tirando de la maza hacia atras). Cuando la tengas donde quieres, fija y listo.

    Lo de quitarle eslabones a la cadena te serviria para subir aun mas la plataforma sin mover la maza de sus sitio, porque esa regulacion creo que tu pedal no la trae (por ejemplo los eliminator que son los que manejo yo, si la traen)

    Salu2
     
  5. La pregunta es: aunque la distancia de la plataforma con el suelo y de la maza con el parche hayan cambiado, la pieza que engancha la cadena con el eje sigue mirando para abajo?

    Si es así, lo único que tienes que hacer es aflojarla, tirar la maza para atrás, y volverla a apretar ;)
     
  6. que va..yo la veo igual que cuando me lo compre, ademas por mucho que haya echado 3en1 al ser una barra pentagonal no creo que se haya desplazado asi como asi, mas aun cuando yo no he metido mano o aflojado tornillo alguno, de todos modos si me comentais que tirando para atras de esa pieza vuelve a estar alto el pedal pues lo intento.
    Creia que podria ser de la cadena, por ejemplo imagino que pasa como en las motos, que la cadena se va aflojando y destensando con el uso, pero en las motos tienes un tensador cosa que aqui como que no.
    Saludos
     
  7. si no lo has tocado, es que venia flojo de fabrica seguramente. Que no se puede tocar sin hacerle un chequeo a los pedales segun llegan!
     
  8. Bueno pues ya esta solucionado el problema, y era el muelle.El tensor estaba a tope y aun asi la maza seguia pegada al parche y el pedal con recorrido nulo, y como soy un manazas antes de liarme a desmontar la pieza del eje, me pase por la tienda y me pille un juego de muelles Gibraltar, lo acabo de poner y voila!! el pedal esta como nuevo, la maza a la distancia justa del parche y el tensor a medias.
    Coste del arreglo: 2,50 euros una lata Mahou y dos pitillos:ok:
    Gracias de todos modos por los consejos aqui expuestos, los tendre en cuenta para otra vez.
     
Cargando...

Comparte esta página