Ayuda con batería Roland TD9

Tema en 'Contacto' comenzado por Argento1982, 22 de Marzo de 2010.

  1. Hola!
    Bueno, resulta que tengo un problemita con mi bata electrónica Roland TD-9S.
    Me la trajeron de USA hace unos días y no me funciona el rim del tom 1.
    Ya comprobé todo y no es ni el cable ni el pad. Por lo que puede ser que sea el módulo.

    Necesito un favor enorme... que alguien que tenga una batería electrónica Roland TD9 y viva en BUENOS AIRES, ARGENTINA, me deje probar mi módulo con sus cables y sus pads, para descartar si es o no es problema del módulo.

    Ojalá algun alma caritativa me de una mano. :D
     
  2. Bueno, no recibí mucha ayuda por acá.. de todas formas les cuento.
    Estuve consultando con un foro especializado (http://vdrums.com/forum/showthread.php?t=58315) donde pude ir viendo la diferentes posibilidades de dicho problema.
    Finalmente llegué a la conclusión que el problema no eran ni los pads, ni el cable.. sino que era el módulo.
    Problema: la batería me la trajeron de Miami, USA, por lo tanto se me complicaba el tema de ir a SamAsh a hacer el cambio. Tuve tanta suerte, que casualmente, mi viejo tenia que viajar a Miami por trabajo. Asi que ayer salió para allá y hoy ya me confirmó que le cambiaron el módulo por uno nuevo. Así que bueno, feliz! :D
    Cuando me traiga el módulo nuevo, grabo algún videito y lo subo.
    saludos! :D
     
  3. Yo creo que si lo hubieras puesto en el apartado de electronicas hubieras encontrado alguna ayuda.<img src="{SMILIES_PATH}/eusa_whistle.gif" alt=":-\"" title="Whistle" />

    Espero que el problema se solucione...............suerte!:ok:
     
  4. jejeje es que habia puesto un post ahi contando mi problema.. y en este lo que buscaba era entrar en contacto con alguien para probar el módulo, y me pareció que iba en este foro eso. :D
     

Comparte esta página